友盟:U-PushSDK6.0.1更新须知

2019-06-28 14:34:32 |发布者: 安智宝

U-PushSDK6.0.1更新须知:

  1. 全面支持Android8.0、8.1、9.0版本,提升推送通道稳定性;
  2. 解决了5.0.4/5.0.2用户反馈的问题;
  3. 友盟Push底层依赖库从umeng-push库中剥离,变化内容如下:

注意:如果您使用的友盟Push推送和您已经使用的阿里系产品有库冲突问题,可以采用离线依赖的方式集成友盟Push推送,同时检查下载的push的libs中的依赖库,对于冲突的依赖库,建议使用友盟所使用的依赖库,如需使用其它阿里系产品的依赖库,需询问客服兼容性或自行测试Push相关功能。


Copyright © 2016 - 2020 anzhibao.com . All Right Reserved.

安智宝  版权所有

广西快乐十分